Skip to content

MOSIP-41788: Admin UI bulk upload failed for the gender STATUS: FAILED, MESSAGE #1362

Description

@Ivanmeneges

Step:

  1. Open the admin portal

  2. Choose master data

  3. Click on the Bulk upload option

  4. Try to bulk upload for gender

Observed: Admin UI bulk upload failed for the gender STATUS: FAILED, MESSAGE: [JDBC exception executing SQL [select g1_0.code,g1_0.lang_code,g1_0.cr_by,g1_0.cr_dtimes,g1_0.del_dtimes,g1_0.name,g1_0.is_active,g1_0.is_deleted,g1_0.upd_by,g1_0.upd_dtimes from master.gender g1_0 where (g1_0.code,g1_0.lang_code) in ((?,?))] [ERROR: relation "master.gender" does not exist Position: 149] [n/a]ERROR: relation "master.gender" does not exist Position: 149], please refer to the attached screenshot.

image-20250612-092216.png

Expected: The user should be able to do a bulk upload for gender without any issue.

🔗 Linked Issues

ISSUE

  • MOSIP-26804
    Status: Testing

📎 Attachments

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Type

No type

Fields

Priority

None yet

End Date

None yet

Complexity

None yet

Start Date

None yet

Original Estimate

None yet

Time Tracking

None yet

Resolved By

None yet

Story Points

None yet

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions