Skip to content

MOSIP-36038: Admin: Packet bulk upload is failing with "No machines found for the provided centerId" #1364

Description

@Ivanmeneges
  1. Create a packet in reglcient

  2. Sync the created packet and Save to Drive the packet

  3. Login to Admin portal

  4. Select the center, Source, Process, SuperVisor status properly

  5. Upload the packet

Actual Result: Packet bulk upload failing with "No machines found for the provided centerId"
Expected Result: Packet should be uploaded and UIN should be generated

📎 Attachments

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Type

No type

Fields

Priority

None yet

End Date

None yet

Complexity

None yet

Start Date

None yet

Original Estimate

None yet

Time Tracking

None yet

Resolved By

None yet

Story Points

None yet

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions