-
-
Notifications
You must be signed in to change notification settings - Fork 5.2k
All issues
Issue creation is restricted in this repository
- #23369 · kesselb opened
on Oct 12, 2020 3 - #63411 · jospoortvliet opened
on Aug 19, 2026 - #55428 · sorbaugh opened
on Sep 30, 2025 5
Issues
is:issue state:open
is:issue state:open
Search results
[Bug]: upgrade 34.0.4 to 35.0.0 fails with unhandled exception
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.[Bug]: User-key server-side encryption fails on /remote.php/dav/files/ WebDAV endpoint in NC 35 (works on legacy /webdav/)
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.[Bug]: jsresourceloader cannot load .mjs app assets in Nextcloud 35 — Euro-Office broken after upgrade
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64599 In nextcloud/server;[Bug]: NC 35.0.0 database check reports failure "A configured replica is not running" allthough no replication is configured.
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.[Bug]: After Upgrade 34.0.4 -> 35.0.0 "occ db:schema:check -v" reports lots of "unexpected table" and differing colums
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.Browsing tagged files and folders
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64577 In nextcloud/server;[Bug]: LDAP accounts with UUID as internal UID can no longer authenticate via /ocs/v2.php/cloud/capabilities after upgrade 34 → 35
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.occ files:scancrashes on stale federated shares after remote deletion0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64511 In nextcloud/server;[Bug]: Getting a Database error after Manually Updating to Nextcloud 35.0.0
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64505 In nextcloud/server;DropFederatedInvitesTable repair step in cloud_federation_api removes federated_invites table now owned by contacts
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64487 In nextcloud/server;[Bug]: Removing personal availability makes the user unavailable at all times instead of restoring the default state
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64486 In nextcloud/server;LDAP: Allow mapping of user active state
0. Needs triagePending check for reproducibility or if it fits our roadmapPending check for reproducibility or if it fits our roadmapStatus: Open.#64478 In nextcloud/server;